Home AOMEI Products Support

AOMEI Partition Assistant has (temporarily?) ruined my computer.

edited February 2018 in AOMEI Products Support

Windows was being stubborn and not resizing a partition like it should, so I turned to AOMEI. It turns out that was a mistake.

I'd already defragged my partition about 6 times, to no avail. I scanned the disk twice, restarting to "fix" whatever it wanted to both times, then on the third scan it would tell me chkdsk was basically broken because "snapshots were disabled" before giving me the blue... ":(" of death (Stop code: CRITICAL PROCESS DIED). That should have been an indicator that this software could break something, but I resized the partition anyways. It ran in PreOS mode and resized the partition successfully. Then it restarted. Well, at least there was a "re." Haven't really gotten a "start" since then.

Now, my device is unable to boot into Windows 10- at least, properly. After using the recovery environment some, I managed to get a command prompt running on boot- besides the recovery CMD. The logon screen should be there, but it isn't. Everything but explorer.exe is running, and running that ends in it closing immediately. I got help from someone experienced, and at this point they're rather baffled, because we've tried every conceivable repair option and non-standard loophole/bypass to get into Windows, and nothing is working. The operating system reports booting successfully (in srttrail.txt), but tools such as bcdrebuild do not acknowledge its existence.

I thought since AOMEI helped me get into this fine mess to begin with, maybe it had a clue on how to get me out. Yes, I've tried automatic repair, system repair, rebuildbcd, sfc /scannow, chkdsk /f, etc., etc., etc. And I'm not paying to get this fixed. All I want is my programs in a working Windows installation, and my files not to be wiped. I was about to move them out anyways to move my WIndows installation to a smaller SSD alongside Ubuntu. It would be nice to fix the boot, but if I can move my programs over to a clean install for free, that would be good enough.

If you have even a clue of an anomaly in the program that I could perhaps fix the consequences of, please tell me.

Thank you.


Sign In or Register to comment.