Analyzing Volume - takes forever!

When I try to restore an image I took from an identical computers SSD disk, it takes forever at "Analyzing Volume".


I don't remember seing this behaviour before. Is there something I can do to make it skip this part and continue with the restore?


Thanks.

Comments

  • Is the SSD Clean, complete empty? Otherwise "Clean" it with Diskpart.

  • Hi.


    No, it's not clean. Thanks for the tip. I will try this next time (let it run over the weekend so done this time).


    Thanks!


  • I tried today with a clean SSD, and it still went through the process of analyzing the volume, even though I think it did finish much faster this time.


    Thanks.

  • New day, new computer, but same problem even after wiping the disk first. What could be causing this behaviour?


    Good thing it doesn't have to be finished today...because this is taking forever! :(

  • Did you resize partition when restoring the image?

  • No. I've tried with and without optimize for SSD, but with same result. Usually, it's the small hidden partition of Windows 7 that takes the longest time. The bigger C: partition goes kind of quickly actully.

  • Well, the "Analyzing Volume" part cannot be skipped. Actually, it is analyzing the backup image, not your target drive.

  • I am having the same issue in Windows 10 - cloning 1TB drive to a 3Tb drive.  I started with a "Clean" drive. It will take more than 24 hours to complete analyzing the volume.

    From what I see in this forum it is not uncommon for this step to take a long time. Perhaps Aomei should look at this. It's a great product and I am not in a big hurry, so I will just wait it out.
Sign In or Register to comment.