Backupper question regarding system disk backup

Did a system disk backup of my Windows 10 drive (SSD 120gb), saving to a backupper bootable memory stick...Could I use this to restore the image to a new 500gb SSD,  and will backupper resize the main partition accordingly, whilst keeping the other reserved partitions intact and leave me with a fully functioning new booting Windows drive?.  What I don't want to end up with is a separate partition for the majority of the extra space..


thanks. (Backupper Standard Edition 4.0.6)

Comments

  • edited February 14

    I'm not sure what a "backupper bootable memory stick" is.

    What I've found out is that when you do a restore from a System Backup, it will copy the system reserved partition and the main OS partition but will not copy the system recovery partition. This will allow you to expand the OS partition to fill the whole drive. You can do that during the restore or afterwards in Disk Management.

    You do not need the system recovery partition if you've made a Windows Recovery Disk or USB (which you really should have if you can't start Windows) or you can get the same functions from a Windows ISO install USB by clicking repair instead of install. If you have a factory recovery partition, it will not be copied. In actuality, if you can't start Windows because of a virus, corruption, damaged disk, you can use your Aomei System Image to restore your system. This is why you made it in the first place.

  • Thanks Flyer that all sounds ok.


    (what I meant was a bootable memory stick, created using the utility in Backupper)

  • edited February 14

    As a suggestion, if you do a restore to the 500GB SSD, I would resize the OS partition AFTER with either Disk Management or Aomei Partition Asst. or by manually adjusting the size as part of the restore process. If you tell it to "fit" to new drive, the System Reserved parition will also be resized. You really don't want that. You could also expand your C drive and add additional partitions to the disk if you want at that time.

    I just did this operation a few weeks ago moving my C drive from a 250GB Samsung 850 EVO SSD to a 256GB Samsung 850 Pro SSD. When the restore was finished, I had 6GB of unallocated space to the "right" of the OS and it was easily expanded using Disk Management. Performing this operation is when I found out the Recovery Partition is not copied. Digging through their help pages, I found out it wasn't copied to allow you to do the expansion as this can only be done with free space to the right of the partition you wish to expand. 

    Another suggestion would be to only have the new drive and the drive where you stored the backup image connected. After booting into Aomei with your USB, you won't risk the danger of restoring to the wrong drive. That's been done before.

  • Thanks for the tips mate image

  • edited February 18

    Flyer, you're clearly quite eperienced with the program so if I can, I'd like to pick your brain a bit more :).  Will Backupper allow me to clone (if that's the best way) a 750gb hdd drive, down to a 120gb ssd, if the file size fits?.  Its a standard Windows 10 install on the larger drive, fully updated, which I don't really want to have to do again.


    thanks

  • (on another pc)

  • edited February 18

    Here are the complete instructions for a System Clone. SYSTEM CLONE

    According to that, the target drive can be smaller as long as the the GB's being copied are less than the size of the new drive. So I guess it should work. Your extra post at 2:55am said something about another PC. I'm not sure if that means you want the clone to work on another PC????? If that's the case, using Pro version of backupper, you should do a backup of the original and restore it to the smaller disk and check the box that says "enable universal restore".

    I've been a user for a little over a year and I've never tried a clone. When I changed my OS disk, I used the backup and then restore option just to check to see how that function worked. That's the most important operation for me.... the need to replace my OS disk in case of virus, corruption, failure, etc..... everthing else is just added extras that are nice to have.

    .... side point.... if your SSD is a Samsung, I've been doing some YouTube viewing lately about recommeded SSD's. Several reviews say most (not all) SSD's are going to be close to the same for everyday use. However, they ding a lot of cloning software that comes with those drives. But to a man, they say that the Samsung cloning software works first time, everytime. Something to consider when buying an SSD.

  • edited February 19

    Its a Crucial MX500, which will be replacing a 120gb integral V Series in my main pc, then possiblly going to put the integral in another pc which currently has a fresh W10 install on a 750gb drive.  I think from what you've said, I'll try a system backup of the 750gb hdd and restore that to the Integral.


    thanks again.

  • Well I restored the system backup to the new SSD ok and extended the main partition using disk manager, which worked a treat.  Windows behaves just as it should apart from one thing, it doesn't see my old 1TB hdd which is also part of the system.  Device manager doesn't see it, nor does disk manager, but it is seen and listed in the bios so expect its to do with Windows.  If I swap the new SSD back to the old one, then the hdd is back as normal (and everything intact).  The hdd was unplugged when I did the system transfer/restore to the new SSD.


    Wondering now if I did something wrong during the restore process.  The three things I remember it asked me were that it noted the backup image was a system one and asked if I wanted to do a system restore (answer: yes), it also said something about aligning the partition (answe: yes) and finally if I wanted to use an option for fast file transfer (as it detected it was an SSD) to which I answered yes.

  • edited February 20

    I'm not exactly sure what's happening, but Windows really doesn't like to see 2 system drives. This may be the problem??? If you don't need the 1TB disk for a system drive anymore, you can clean and format it in diskpart. After that, there should be no reason for it not to show up in disk management.

    1. Open the Start Menu, type diskpart, press Enter
    2. Type list disk, press Enter
    3. Type select disk X (where X is the number your drive shows up as), press Enter
    4. Type clean, press Enter
    5. Type create partition primary, press Enter
    6. Type format quick fs=ntfs, press Enter
    7. Type assign, press Enter
    8. Type exit, press Enter

    You might want to do this the pre windows environment. You can use the utility section of the Aomei boot disk to get there or use a Windows boot disk or USB to open a command window. If you do it that way, when in the command window, just type diskpart and proceed from step 2. In any case, it would probably be a good idea to only have that one drive connected when you do this as a precaution not to erase a disk you want.


  • edited February 20

    Its not a system disk mate, plus there's a lot of stuff on it.

  • edited February 20

    If you are saying the 1TB disk was a data disk and was "part" of your system I'm not sure what's happening but you're right, you don't want to erase it.

    You might try to reset your BIOS to default and then boot again. That's all I can think of right now.

  • No, the 1TB was always my secondary drive.  I swapped back to the old 120gb SSD and everything was ok again with the secondary drive.

  • edited February 20

    Bizzare mate, really bizarre...


    Unplugged the 1TB HDD and tried another spare hard drive in its place.  Same behaviour, seen in bios but that was all.  While in Windows it did a regular windows system update.  rebooted after the update (to finish updating), loaded into Windows and the spare hdd was seen this time.  Switched off, replaced that with the 1TB and all is good again.  


    Maybe the update triggered some kind of system refresh.  All good now anyway.


    thanks yet again (for staying the course) :)

Sign In or Register to comment.