Partition Assistant Causes Win10 Repair Mode


I used Partition Assistant to clone my laptop's 500GB drive to a 1TB drive. The cloning completed without any errors. However, when I put the 1TB drive into the laptop and started it up, the laptop went to a screen that said "Preparing Automatic Repair", then to  a screen that said "Diagnosing Your PC", and then to a screen that said "Automatic Repair couldn't repair your PC. Press 'Advanced Options' to try other options to repair your PC or 'Shut Down' to turn off your PC." This is Windows 10 with the most recent update.

Going to "Advanced Options" brings up three choices:

  • Continue - Exit and continue to Windows 10
  • Troubleshoot - Reset your PC or see advanced options
  • Turn off your PC

I tried Continue, and it just looped around to the "Diagnosing Your PC" screen.

Then I checked out the Advanced Options screen, and tried every option that didn't require a prior system image. None of them worked.

The bottom line is that the cloning process failed badly.

I am writing for suggestions on how to make a successful clone of the original hard drive. If I can be guaranteed that it will succeed, I would have no problem buying the Pro version of Partition Assistant.



  • We have replied your email, please check it.

  • Hello,

    I'm struggling with a similar problem after having used AOMEI Partition Assistant to split my 1TB C: drive into two parts (C: and D: drives). My system is Win 10 with latest updates. Apparently something went wrong during the partition and now the Windows launch system is stuck in a similar "Automatic repair"-loop as described above. Attempts to restore previous system or completely reset the Windows end up in failure.

    Any help or tips on how to get the system back in operation would be greatly appreciated!


  • Hello,

    thanks for the link! I burned the .iso to an USB-drive and tried to boot, but to no avail: only the following message comes up (see picture). image

  • The error comes from the usb drive or your current system?

  • The error comes when trying to boot the system by using USB as the primary booting drive.

  • I'm afraid the iso doesn't work on your computer, please try Windows repair disc or other tools.

Sign In or Register to comment.