Western Digital My Cloud Home

Hello,


I have just bought an external hard disk Western Digital My Cloud Home that seems to have 2 areas :

A public area : Access by \\MYCLOUD-XXXXXX\Public\

A private area : Access only by a browser and by a local drive x:\ mounted when i installed the driver of the cloud.


In the backupper, i have no problems when i place my backups or synchronize datas to the public share.


But backuper don't see the drive x:\ : when i select it, i have a message : Drive X:\ does not exist.


Is it a way to place dates on the private area of my cloud ?


Thanks in advance.



«1

Comments

  • Shouldn't you address your question to WD?

    X: could well be a ram disk that only temporarily exists like in Aomei bootable media's command shell

  • I did it on the WD forum. But no answer for the moment.

  • You could look in Windows Disk management when this WD device is connected through USB to your computer. Does it show multiple partitions, does it show X:?

  • No, it doesn't show the x:\

    I asked on an other forum, and a guy said me that it is a “Mounted Network Drive” using  what is known as a Call Back FIle System (CBFS).

    But i don't know if Backuper can access to this ?

  • But backuper don't see the drive x:\ : when i select it, i have a message : Drive X:\ does not exist.


    One question: If Backupper can't see the drive x:\, then how can you select it as destination?

  • I write directly x:\ on the line "file name" in the windows for slect the location

  • Can you upload a screenshot?

  • My x:\ exists on the computer but it cannot be access from backuper

    image

    image


  • edited January 8

    Looking at the blue part, Isn't X: the same as P:? Aren't they all the same?

  • How about clicking "Share/NAS" and entering the credentials?

Sign In or Register to comment.