Main Threads:Disk Backup - really unexpected behaviour
  • Hello,


    I did a clean install of windows 10 (including formating disk)

    the behaviour remains the same.. this is really frustrating, and I hope, the support team can look into this.

    I digged a bit deeper and found out, that there were 2 VSS erros in the event view:


    Volumeschattenkopie-Dienstfehler: Beim Abfragen nach der Schnittstelle "IVssWriterCallback" ist ein unerwarteter Fehler aufgetreten. hr = 0x80070005, Zugriff verweigert
    . Die Ursache hierfür ist oft eine falsche Sicherheitseinstellung im Schreib- oder Anfrageprozess.

    Vorgang:
       Generatordaten werden gesammelt

    Kontext:
       Generatorklassen-ID: {e8132975-6f93-4464-a53e-1050253ae220}
       Generatorname: System Writer
       Generatorinstanz-ID: {ebb0be21-06c5-45e0-ab3c-50e9fa1a33bf}


    So, I hit cmd.exe as Admin and ran " vssadmin list writers"

    The output was : every vss writer was marked as "stable" and no error was returned.






  • Your second disk is NVME too?

    We are working on the fast incremental backup technology, and we believe incremental backup will take much shorter in future versions.

  • Admin, and by second disk you mean the Samsung SSD 850 EVO? That is the most popular SSD for some years now.


  • disk b > disk c ( the slow one) => disk b is the Samsung SSD 850 EVO

    ..

    ..



    but maybe the problem lies within the VSS errors I get, everytime when I try to run a backup.

    Can you please have a look into this ?



  • Update :

    For the first time, the incremental was considerably faster than the full.

    And guess what, this time, there were no VSS errors in the windows eventlog.

    WIll give it another run tomorrow.

    Absolutely no clue what could have caused this now to function properly. My PC is in the exact same state as yesterday. I even checked windows updates => none installed today.


  • VSS? I asked you to create a WinPE disk, run it and do a backup from this WinPE. You said it makes no difference. Correct me if I'm wrong, but when booted from the WinPE all disks are like data disks, not touched, not in use, by the running OS. So VSS is of no meaning. @Admin, am I right?


     I created a bootable media on a USB stick. Then tried to do an incremental backup. It takes > 1hr, so nothing changes

    Or dit you only Create but then run the normal Aomei, not from the bootable USB?


  • I agree VSS is of no meaning.

    The reason why the backup took so long is not clear yet.

  • @Johnny: surely I booted into WinPE and the behaviour was there as described.

    What I was refering to in my yesterdayˋs post was the default usage of the software running in Win10. There - contrary to the previous attempts, no VSS errors were present and incremental worked just fine.


    To sum it up:


    Round 20 attempts in Win10 : incremental and full take the same time. For the last three attempts I monitored eventlog and VSS errors appeared as soon as I started the backup. I also checked vssadmin and all the writers reported OK. I even downloaded the standalone VSSDoctor from Acronis -> All Checks successful. 


    Round 5 attempts in WinPE : Incremental and full take the same time.


    Last attempt yesterday in Win10 : incremental was considerably faster than a full backup and NO errors were present in the eventlog.


    I will do a set of attempts today in Win10 and in WinPE.


    Thank you for being so helpful.


Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Tagged