Main Threads:AOMEI Products Screenreaders Accessibility
  • Hello AOMEI! Your programs are grate and verry useful, but unfortunately most of them can't be used by screenreader users (like nvda - http://nvaccess.org), because they built with qt 4 and without accessibility plugins. QT 5 is more optimized for accessibility software, many projects are switched to qt 5 and become more screenreader friendly. Can you update your products, such as backupper & pe builder, to the newest qt version, so more people could use them? Thanks in advance.

  • We will consider it, thanks for your suggestion.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!