Unable to restore backup

edited November 2017 in AOMEI Products Support

I am trying to evaluate the Aomei Backupper.


I have two laptops, one is HP, the other is an Asus Zenbook.


I have backup both of them using Aomei Backupper to an external HD.


Then I restore the HP image to Asus Zenbook, which is a success. So far so good.


But when I try to restore the Asus Zenbook image, I can't. I can select the image -> select Disk -> no matter what partition or disk I select, the next button is always gray out so I cannot proceed further.


Can you advice why is that so and how can I restore my zenbook image ?

Comments

  • Please upload a screenshot of the problem.

  • step 1: selected Path

    https://i.imgur.com/jTdWC6a.png


    step 2: select backup image

    https://i.imgur.com/4JCeYAt.png


    step 3:

    https://i.imgur.com/ryDYQp2.png


    step 4: selected the disk, but cannot proceed

    https://i.imgur.com/TohQ4JR.png

  • edited November 2017

    Maybe you should clean the destination disk first with Diskpart so it acts as a new fresh and empty disk.

    In CMD mode:

    Diskpart

    list disk

    select disk #  (be sure that # is the correct disk)

    clean

    (convert gpt      if needed)

    exit

    exit


  • i have tried using diskpart but no success

    then i also tried reinstall Win 10 first, then install Aomei into it, and try restore, but also not working

    the error i am getting is the destation OS is a different from source or something, but both are windows 10

  • So the source disk is MBR and target is GPT?

  • hi , i used the free software to create a win 7 disk backup. i am trying to restore that image to same size disk , after restore all i get is CURSER flashing.

    Seems everyone is getting this , how do we fix this ERROR please ?

  • edited December 2017

    well i have just done a system restore , and guess what THE BLOODY CURSOR FLASHING AND WINDOWS NOT BOOTING , IM GOING BACK TO ACRONIS , AT LEAST THAT ******* WELL WORKED !!!!!!

Sign In or Register to comment.