Home AOMEI Products Support

Invalid image file.

So I have this ADI file. When I try to mount it, check the integrity or perform a restore, all I get is Invalid Image file. This file may not be complete etc.

I tried to open the file on three different computer, with three different software versions of Backupper. All with the same result.

Is there anyway I can extract some specifi files from the ADI backup? These are files I cannot retrieve otherwise, so it is quite serious !

thanks for the help


  • Can you show us more information, which version you used of Aomei Backupper?how long you did this mission and your system version etc.

  • I tried it on the following systems:

    Win10 running Backupper free edition version 3.5

    Win 10 running Backpper free edition version 4.02

    Backupper free edition version 3.2 as a WINPE (from a USB stick)

    Win XP SP3 running Backupper free edition version 3.0

    All my laptops/pc-s are running under NTFS filesystem.

    I tried to restore the ADI from a NAS and I also copied the ADI to an external USB-HDD.On the WIN-10 systems I also tried to restore the ADI from a internal HDD.

    The ADI file is +/- 99GB. .

    Whenever I make a back-up I always have the software check the integrity of the back-up. So Im pretty sure I did it with this backup as well.

    BTW other backups that I made the same day with the same software version do not have a problem at all. Its just this one ADI back-up that gives me headaches.

    Do you need any other info? Pls. let me know. Thanks

  • oh, and I just installed the latest version 4.06 and tried to check the backup both from WIN 10 and as WINPE, with the same results....

  • Can you Explore the image (Menu Utilities, Explore images, Mount and view in Windows Explorer) or do you get the same error?

  • Also when I try to Explore the image I get the same error, so I get the error:

    - when trying to restore the backup

    - when trying Explore (so to mount it)

    - when checking the integrity

  • I guess your file structure has been damaged, so you can not perform any operation.

    When the backup is executed, whether you did anything else does it work?or you can check logs.

Sign In or Register to comment.