Home Suggestions and Feedbacks

Notification Feature

I like the application

are there any plans to add a notifications feature? So that when a backup is completed then an email is sent to notify the user that the backup was successful or if it had failed.

I wouldn't mind if this was only available on the paide versions


Brian Messenger


  • Hello Brian, the next version will have this feature, please pay attention to our updates.

    Best Regards,
    AOMEI Support Team

  • Hi.

    I've got the version of AOMEI Backupper (*very* impressed by the features - especially for a free product! image) which includes options for email notification (Standard v.2.0.1).

    However, though you can enter your email address, there are no options to enter your SMTP server details. When I tried to send a test message it failed, so I assume this is the reason. Where/how can you do this?



  • Hello ivan,

    Thank you so much for liking our software. There is the option to enter your own SMTP Server details, it will appear after you check option "don't use AOMEI SMTP server".

    If you have any further questions please feel free to let us know.

    Best Regards,
    AOMEI Support Team

  • Just trialling Aomei backup and liking it so far, but the Notification feature does not work. The options you mention above and in the documentation are not actually available in the product.

    I'm running Aomie Backupper Standard 2.0.1

    Settings - Notifications - only has a tick box for Enable email notification and a To: entry. No Don't use AOMEI SMTP Server box or SMTP Server details options are available.

    Will there be an update soon with the ability to enter SMTP server details?



  • edited July 2014

    Hello to All,

    Sorry, it's my mistake. There is a difference between free version and pay version. Free version only has one option that is using our SMTP server while you cannot configure your own SMTP server. In the pay version, the options will only appear after you checking the box like in the picture below:


    Best Regards,


  • Hi Kim,

    Thanks for the clarification. So, if the email notification (in the free version) fails, what can we do? I've tried the Send test message and it comes back, after a few seconds, with "Sorry, failed to send the test message".

    I found log files in C:\Program Files (x86)\AOMEI Backupper Standard Edition 2.0.1\log and the latest has this at the end:

    Dump Slice:
    ID    ParentID    SequenceID    Offset Sector        Start Sector        Slice Size        Unallocated
    --    --------    ----------    -------------        ------------        ----------        -----------

    [2       ]bFind return code: 0x0132100B, MainWidget.cpp(306).
    [0       ]SmtpSendEmail.cpp(331): CheckResponse 250 failed.
    [0       ]SmtpSendEmail.cpp(332): recv: 554 MI:SPB UserReject 0,smtp1,C8mowED57lSvBbRTsEYCBA--.884S3 1404306866 please feedback at http://feedback.mail.126.com/antispam/[email protected]

    so it looks like your address may have been flagged as spamming

  • Hi AndrewC,

    I am sorry for the late. We have to say sorry, you may wait for the next version, our development already know this issue and they are planning to optimize it.

    Best Regards,
    AOMEI Support Team

  • Just bought Backupper PRO and I noticed that the mail notification didn't work.

    When using your smtp server, mail is blocked because your sender address is backlisted. Please, change your address or de-blacklist the current one.

    When triying to send with 3 other smtp servers, the test fail each time and no mail is sent.

    Quite annoying because it's a feature we need.


  • I guess that's a normal behaviour of your SMTP Provider. It's a common SPAM protection of email providers to forbid the use of a sender address which isn't known by the SMTP Server - usually your email address or aliases. Some providers allow to disable this feature. But the most simple solution is that AOMEI offer a textbox to set a own sender address.

  • edited September 2014

    Just upgraded to the 2.0.2 version. It still does not work. Sending test message fails.

    The log (C:\Program Files (x86)\AOMEI Backupper Standard Edition 2.0.2\log\log0.txt) shows:

    [0       ]CSmtp.cpp(813): socket error.
    [10038   ]CSmtp.cpp(1158): other error.
    [10038   ]CSmtp.cpp(514): ConnectRemoteServer failed.
    [0       ]ssltls.cpp(43): Invalid winsock2 socket

    This is on Windows 8.1 Pro 64 bit.

    Any suggestions?

  • Hello @Toweri,

    We are so sorry for the inconvenience.I have reported your problem to our development staff, I will keep you informed.

  • In my company the internal SMTP server is setup without authentication BUT it only accepts mail from known hosts and addresses.

    There is no field in Aomei notification settings to set the sending user (the FROM: field).

    Thus our SMTP denies to transport the mail.

    Please add a field for the senders address.

  • edited September 2014

    There are several issues with the notification feature:

    1. The builtin SMTP server of the Free version does not work. However, the builtin SMTP server of the paid (Professional etc.) version does work. Why do these versions use different builtin SMTP servers?

    2. There is a security issue with the authentication of the builtin SMTP server. I have contacted AOMEI Tech and am currently awaiting their reply.

    3. The notification feature using your own SMTP server does not support usernames containing special characters, such as '[email protected]' or 'username+mail.com'.

    Kind regards,


    pingback to: @kamlee @YoungCheng @Jack @admin

  • We just Purchased Aomei Backupper Technician Plus Enterprise, the highest priced version. I can not get the SMTP email notifications working. We trailed with server and had it working using the Aomei SMTP server. We really need the notifications to work. Please advise

  • Hello,

    So sorry for the problem. But are you able to receive the test message in your email box? And please check whether the message has been sent to your Trash box.

Sign In or Register to comment.