Backupper keeps losing all my backup settings!

This is the third time now, I'm using standard edition 4.0.4. I had four backup routines scheduled and today (and previous times) Backupper opens but there are no scheduled backups showing on the home page. So once again I have to set all my backups .

Why is this happening? Is it to do with this latest build? Anyone else getting this?

Windows 10 very latest version.

Comments

  • We are still analysing the problem, can you try to use version 3.5 to see if the problem persists?

  • Yes I could, it will mean of course that I need to setup the four scheduled backups again. In the meantime I was trying out Easeus ToDo Backup, which I'm not too keen on! Am I the only one to have had this problem? I never had it when using an earlier version.

    Thanks

  • Can you please let me have a link to 3.5 as I cannot find it through web search?

    Thanks

  • Never heard of Google? 1 try, dozens found 

    e.g.

    http://filehippo.com/download_aomei_backupper/69064/

  • Ah, I stopped using Google a while ago. Serves me right!

    Thanks, got it now. I will let you know if 3.5 behaves itself.

  • So far, 3.5 is working just fine, albeit slower than the latest version.

    Have you made any progress with my reported fault?

    Thanksfbbv

  • We will try to fix the problem in the next version.

  • I have this problem too and it is absolutely annoying. All the backup settings are getting lost repeatedly. To make it worse: You rely on your backups running and without ANY notice they don't work. This is an absolute no-go for any backup solution. I recently noticed that there has not been any update for 2 weeks. Probably my fault not to look after it, but its my wife business-machine an I simply relied on AOMEI working for some days. Using 4.0.4 Professional (4 licenses in our office) and looking after something reliable, working, usable. This is a very serious issue!

    Some additional information for you guys here: backup on an external NAS (Synology) in local network. 4 different backup schemes (system volume + 3 different folders) running on different days.

  • I'm testing 4.0.4 under windows 7. I have faced the same problem all seetings lost. Today the programm changed the sceme from full to incremental.

    One back up was stopped because windows restarted (reason unknown). How can I start the back up immediately?

  • Sorry guys, temporarily, please import the backup image manually.

  • I have that problem problem with the free version 4.04 on 3 computers (Win 10 Home, 64bit). My observation: The error occurs every time after a Windows 10 update. On 2 computers, the backup XML profile files can not be read back. This is an absolute No-Go.

  • I also have this this tragic. image We have a new version today?

  • Aug 11th it happened again. I backed up C on Y, Z on Y and C on G (external) without any problem. Then Z on G run until the end. But I got an information code 4098. No file of Z on G. After this my scheduler was empty. Any idea whats wrong? System Windows 7.

  • I lost my settigs also? what is this??And I didn't change anything.
  • Same problem here... 4.0.6 Backup routines are being wiped out constantly... AND since there are no backup routines. NO BACKUPS for a week!!!! Also tried a restore today... always worked before on 3.5 ... now "Reboot and select proper boot device" error after restore reboot... this product is seriously going downhilll!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 

  • dsteele1 , apologizes for the inconvenience, would you mind sending more details about the problem encountered to [email protected] thanks

  • Issue is still occurring in version 5.x
Sign In or Register to comment.