Source drive changed

Hey guys,

I have the following problem: I've installed another computer and have transfered all the physical disks to this new PC. 

I also had deactivated the license on the old computer, exported the settings. 
On the new computer I've installed Backupper Pro, activated the license and imported the settings. 

So far, so good. 

But in the settings, there are all the old drive names. 

For Example: New PC, Pictures are on Drive G: 
Old PC, Pictures were on Drive Q:

How can I change the settings in Backupper Pro? 
I can access it, but cannot change the settings. 

Thanks in advance for your help.



  • Please click Advanced-->Edit Backup to change the destination.

  • Thx for the reply, but it's the source I want to change, NOT the destination.

    Any other hint?

  • Apart from that, why don't you give the drives on the new PC the same letters as the old one? That way you keep all the references (links etc.) not just Aomei, but from all programs, in order.

  • @JohnnyboyGo it's not only changing the Drive letter, but also the Disk Number. 

    Meaning: The partition I want to backup is now on Disk5, Drive Letter D: (one of many ;) )

    But the settings of the Backupper Pro is Disk1, Drive Letter D: 

    And to be honest, if it was a free software (I've paid for the Pro), I would let it go, but it's a pro version, so that should be possible without any problem... well... seems it is...!

  • edited May 2017

    I'll take the opposite side of the suggestion made by JohnnyboyGo. If you still like AOMEI Pro and want to keep it, delete the old backup schemes and start again with the new source locations. You obviously haven't needed to do a restore (which is good) so this may be easier than trying to figure why the sources changed or why AOMEI can't fix them.

    And since I would have first suggested what Johnny said, how has this affected all your other programs that are now possibly looking at the wrong locations for saving files or even running? From what you said, AOMEI didn't change the source locations, but it was the physical act of moving the disks to a new PC. 

  • edited May 2017

    Thinking some more about this has me a little confused. Did you transfer just data drives or also your C: System drive? Disk #'s are assigned by the BIOS and are dependent on which SATA port you used. Drives letters are assigned by Windows and in this case since this was the first time a new system saw the drive, it may have just assigned the next available letter to the drives after you installed them. A little more of an explanation of exactly what you did may clear things up (at least for me!). In any case, this seems to be more a Windows problem than an AOMEI fault.

  • Thx @Flyer for the other idea. 

    To explain more in detail, what I've done: I took the physical drives (exept C: Drive, which has completely replaced and reinstalled) and "let" them in the tower. Mainboard/CPU/RAM changed and also installed a M.2 Drive for the System. 

    I've tried a little bit this weekend and so far the backup for 2 partitions worked wich had the same drive letter. AOMEI seems to ignore the Drive Numbers. 

    I like the idea to redo the backup from scretch, so there won't be any difficulties. And also the letters I gave the disks now, is more logical for me personnaly. But that's design ;)

    Thx everyone for helping!

  • The disk # should have no effect on anything related to running a program. So actually what JohnnyboyGo said makes the most sense. You can easily reassign the drive letter in disk management to match the same letter as in your original PC. That should be all that is necessary to run your back ups and all your other programs that accessed those drives will also be able to find them. Again, the disk # is irrelevant to these operations.

Sign In or Register to comment.