Main Threads:INFO CODE 4101 error when attempting to backup to network/UNC path
  • Good day: Attempting to backup to network/UNC path and though I can see the folder when selecting the desination, it asks for network username/password in a pop up window. After entering that information, it appears to attempt to begin saving the file and then fails with INFO CODE 4101 error. Any thoughts?

     

  • I have the SAME problem here. This is exacatly what I get as well.  I was able to do my initial backups with the previos AOMEI 1.6 version.  But as soon as I downloaded and installed 2.0 version, this started happening.  It fails to create the file....this did not happened before and I am 99 % certain that its due to the version change, because nothing has changed on my end.  Please, can someone provide us with a solution to this, would greatly appreciate it. I was loving the product before this happened. 


    image


  • Hello,


    Please check:

    1.Verify you have sufficient privileges to write to the location.

    2.Verify the destination can be accessed in Windows.

    3.Try to back up to a local device if it fails to write to an external drive or network destination.


  • I have exactly this problem. I successfully did a System Backup to the same NAS drive and folder, but now when I try to do two other Partition Backups, it creates a folder ("My Backup"), says it is writing the first 96Mb, then fails "4101".


    The privieges are correct 9it creates the folder within the NAS folder, and successfully wrote the entire System Backup just before), the destination is visible, readable and writable  in Windows Explorer, and I don't have enough space anywhere else. I bought this 8Tb Synology NAS drive explicitly for doing these backups, but AOMEI won't do them!


    I don't mind upgrading to the Pro version if that is necessary, but I see that only covers 2 PCs and I have 4 to backup (they are in a Network driving my flight simulator). In any case, if the free version can successfully create a System Backup, and create the folder for a partition backup, why can't it actually then do the backup? It makes no sense!


    Regards

    Pete Dowson


  • Hi Pete,


    We are so sorry for the problem you
    encountered this time. First, good news is that we did some improvements
    to avoid this error in the next version and it will be released in a
    few days. Please visite our site to check the updates at that time.

    Second,
    I want to clarify what other reasons could cause this error. The
    reasons may be that the IP address changed if you backup to NAS or the
    path of directory where you save the backup file changed. 


    Best Regards,
    Kim
    AOMEI Support Team


  • Thank you for replying Kim.  As I mentioned on my earlier post, I've never had this problem prior to Version 2.0.  I will be waiting for the next version release in a few days as you stated.  Thanks so much!

  • Having same problem with version 2.0.1.  As of today (July 26), there isn't an update available.  Also sometimes get "unable to connect to network drive".  The network drive is shared with "Full Control".  I can create directories, make files, and write to them on the remote computer via Windows without problems, but can no longer back up to the remote computer since upgrading from version 1.6.  Are any solutions expected soon?  Is it possible to download version 1.6 from somewhere?   Thank you.

  • Uninstalled version 2.0.1, searched web for version 1.6, and installed it.  Problem solved... 

    No more 4101 "Failed to create file".  No more "Program is unable to connect to the network drive".  It now works perfectly every time.


    P.S.  I understood (from a Support Team post here somewhere) that version 2 would be able to backup without splitting into 4 GB chunks.  I didn't see that in 2.0.1.  Is it still being contemplated?


    Thanks for an excellent product (with version 1.6).  I hope you can get the bugs worked out of version 2 soon!




  • Was a duplicate

  • Was a duplicate

  • Sorry about multiple posts: kept getting "Capcha error" message, but I guess it posted anyway!

Previous12
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!