why does incremental backup takes such a long time?

edited February 2017 in AOMEI Products Support

Hi,

I use Backupper Professional to make backups from my separtate data-drive.

The drive is 900GB whereoff 408 GB is used for actual data.

When I doe an incremental backup this takes a very long time > 1hr, even when no dat has changed.

I would think that this should only take a few seconds while searching with Windows Explorer for files changed after a certain date only takes 1 second!

It looks like Backupper checks the whole drive for changed databloks and does not use indexes for changed files.


«1

Comments

  • 1. What is your desination? 

    Is it NAS? 

    2. Is it the first incremental? 

    If yes, please run the incremental backup again to check if you have the same problem.

     3, Did you set it to check the backup image after finish the backup?

    If yes, please do not choose it.It will take long time to do the the check.

  • 1. USB WD Elements HD-drive 2TB

    2. Second time incrmental indeed is an incremental, filesize is much smaller

    3. Check image is NOT set.


    Backup second incremental, with no files changed, took 1hr 15 min to complete!

    Don't understand why this takes so long. Its very dissappointing.

  • Are you running defrags on your hard drive? If so, this could increase the time required for an incremental.

  • @jecherp  Yes, it will take long time to check the whole disk to find the changed data. Please run the incremental backup again, hwn you get the third or fourth imcremental backup image, it will take less time to do the backup. Sorry for the inconvenience.

  • @admin If I have a schedule to make 1 full backup and then 6 incrementals, after which I start again with 1 full backup (space management) will the new first incremental backup take again such a very long time? 
    Why the incremental backup does not use the timestamps of altered files to establish the file to be backedup?

  • @admin Todays 4th backup ( 3 incremental) takes another 1hr and 15 min.!

  • Please send us the whole log folder and the screenshot of the "view log"(advanced---properities---view log) to us. We need to find the problem.

  • send them by Email as reply on your mail

  • Perhaps something is wrong here? 

    This comes from eventviewer

    "Kan bestandssysteemfilter 'wcifs' (versie 10.0, ‎2016‎-‎09‎-‎15T17:42:03.000000000Z) niet aan volume '\Device\HarddiskVolumeShadowCopy10' koppelen. Een ongebruikelijke uiteindelijke status 0xC000000D is geretourneerd. Dit filter en/of de bijbehorende toepassingen moeten deze toestand kunnen verwerken. Neem contact op met het leverancier als de toestand zich blijft voordoen."


  • Is that the software failed to enable the VSS? Did you do the backup sucessfully.

Sign In or Register to comment.