Main Threads:Cannot make winpe-iso in Backupper 2.0 Free
  • I have win7-sp1 on my pc and no WAIK or ADK installed. Tried several times to make a winpe-iso with Backupper Free in versions 1.1.1--1.5--1.6 and 2.0 without good results.

    When I start the process the message "the program detects that your system supports creating the bootable disk, please click the Next-button to continue" gives hope. But during next step the screenmessage says: Processing........ Prepairing to create WINPE image.  And the progress remains on 10% and never goes further on.

    I tried all given possiblities as burning on cd/dvd, write to usb, or export to desktop. But every time process stops at 10%.


    Can anybody help me to solve this problem?

  • Thanks for help, but this stuff is too heavy for me :-(((

  • It's self-explanatory. Download and unzip https://www.dropbox.com/s/li54wz1ywli4d13/aomei-pev7.zip

    Run the cmd file as admin (klick it right) and follow the instructions.

    Pit

  • OK, i did.  First instruction /question was: Would you like to download winpe from MS.

    I will download it. But my question is: Why necessary to download this?. The tutorials of AOME-Backupper 2.0 says: 

    Making Windows PE Bootable CD




    When making a Windows PE bootable CD, AOMEI Backupper
    will check out whether your operating system meets the corresponding
    requirements. For instance, is it necessary to install Windows AIK? If
    it does, this software will provide corresponding notices. If your
    operating system is Vista or higher version of OS, such as, Windows
    7/8/2008 R2/2011/2012, usually you can directly create a Windows PE
    bootable CD without installing Windows AIK.

    =====================

    So, i have Win7sp1 installed, and as red marked text says i can directly create winpe bootable cd.

    Or do i read this text not properly?

  • First instruction /question was: Would you like to download winpe from MS.

    Then there's a problem with your system. Normally there's no need to download WinPE and maybe AOMEI is wrong here.

    Pit

  • Just downloaded + installed Macrium Reflect Free and made a Macrium-winpe-rescue-disc in 4 minutes without any problem . And furthermore no ADK and/or AIK installed on my pc.

    So I'm almost sure thats its a AOMEI-problem.


  • I did a "second opinion". Installed Aomei Backupper 2.0 Free in a virtual system Win7 in my pc. Could make a winpe-rescuedisk without any problem. So Backupper is not thre proble, I think there is something wrong or missing at my physical pc-system Win7sp1-premium that is causing process stops at 10%.


    Question for ADMIN:


    Is there a possibility for logging the make of winpe-rescuedisk-proces?

    If possible then I can probably find a missing file etc.





  • Hi Kees,


    Thank you for posting your question here. The problem may occur in a few computer circumstance, but we didn't get such a error in our tests, so we don't know what the exact reason is. In order to solve the problem in the fastest way, we suggest you allow us to offer remote assistance. Our technicians will do their best to help you on this issue.


    Best Regards,
    Kim
    AOMEI Support Team

  • The problem is still present in the latest version of Backupper 2.2 using Windows 7 (SP1).

    Program hangs at 10% went trying to create the Windows PE ISO file.


    Pascal

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!