Main Threads:Disk clone failure
  • Hi,

     

    I tried to make a disk clone partion by partion, but i got the following message:

     

    “Clone is initializing...

    Checking volumes...

    Partition cloning...

    Failed to enable VSS. It may be caused because VSS service is disabled or there is no VSS service. Please check and try again.

    Information Code:4140

    The backup driver works improperly, you could restart the computer to solve the problem.”

     

    I restarted the pc, but nothing changed.

     

    So, could you please suggest me how to work it out?

     

    Many thanks

     

    PS: the backup driver has always worked with other backupper utilities.


  • See Admin's answer #3 in

    http://www.aomeitech.com/forum/discussion/98/error-4140/p1


    Use Aomei's version of VSS

  • If you also has the same problem, please uninstall and reinstall the software under the administrator account. Sorry for the inconvenience.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!