Error restoring Files from Backupper Backup

edited April 2016 in AOMEI Products Support

Hi all,


I tried to restore a backup previously made with AOMEI Backupper Pro to my newly installed Windows 10 Build 10586.


The backup was made from an NTFS drive and contains a lot of big files (VMWares) with size > 4G.

The backup works fine as far as I can see. But when I try to restore the big files to my HDD (NTFS), I get the following error:


Error:

=====

File copy initializing...

Calculating the total number of the files...

File copying...

Failed to create file:

D:\Drive[D]\Downloads\07.03.2016\<some large file with 10GB size>.7z

Information Code:4162

Single file is too big. The target file system does not support, please
change other location and try again. (Because FAT12 supports single file
up to 32MB, FAT16 and FAT32 support up to 4GB, maybe this cause error.
So we suggest you restore to NTFS, EXFAT or other file system that
support much bigger single file.)

I read several posts in the forum regarding this error. I followed the solutions in the threads, but none of them solved this issue.

The Windows 10 has the latest Microsoft updates installed. The Backup Source filesystem, the backup media and the restore file system is NTFS and I only have NTFS filesystems in my Windows.


I also tried to copy the file with the "Explore Image" command. Nothing :(


I already sent a mail to the AOMEI support, but I also want to give this error feedback to the forum and I would be very lucky if one can help me here.


Thanks.

Marc


Comments

  • Hi,


    I played a little bit with the "Restore" and "Explore images" functions in AOMEI Backupper Pro and it figured out, that the restore of files larger than 4GB cannot be done on my D: drive because it's encrypted with Bitlocker.


    I tried the restore with a different drive that's not encrypted with Bitlocker and voila, It worked and it extracted also files > 4GB.


    So, my question is: Why can AOMEI Backupper restore files smaller that 4GB on Bitlocker encrypted drives, but not files larger that 4GB?


    Regards,

    Marc

  • You send us the log file and we will anylize it to fidn the problem ASAP.

  • So - The issue still continues. I cannot restore files larger than 4GB in Size on a Bitlocker Partition. Switching off Bitlocker is NOT an option. Its 3 years on from this report, yet the issue still occurs. What are your plans to fix this ?
Sign In or Register to comment.