Cannot expore a backup-image in 2.0 through the Path-methode

Hello,


On one laptop I backed up a partition to a NAS with Backupper 1.6.

Now I'm trying to explore this backup with another laptop with Backupper 2.0 with the Path-methode and I'm getting the message "The file in an image file can not be mounted or explored by AOMEI Backupper".

Even if I try to open an .afi-file (2.0) instead of an .adi-file (1.6) with the Path-methode I get the same message.

With Backupper 1.6 on the first laptop I can explore all the backups on the NAS by opening the first .adi-file in the folder of the backup. With 1.6 it was possible to see the .adi-files with "Share/NAS Device".

In 2.0 I can't see the .adi- or .afi-files with "Share/NAS Device" and I have to use the "Network"-option to see those files on the  NAS.


Comments

  • Hello KvG,


    Welcome for posting your questions here. Could you please give us a detailed description of your steps? So that we can know your ture situation.


    Best Regards,

    Kim


  • Hi Kim, I can confirm that! I just tried to explore an image over the LAN but no .adi files are shown in the backup folders. When I use "Restore" it works.

    Pit

  • Hello to all,


    I just confirmed that you are unable to mount the image (execpt file backup) which is located on NAS, you have to move it to local drive and then you can mount it.


    Best Regards,

    Kim

  • Hello Kim,

    That's a real setback. Because in version 1.6 it was no problem to explore and mount images on a NAS via the "Network" or the "Share/NAS Device" path. Now I first have to move these huge files to a local drive to explore them. I think I want to go back to version 1.6.

  • Pretty much a deal-breaker with 2.0 (at least for me). Stay with 1.6..

  • Sorry forthe the inconvenience. I waas been told why cancle this function is for safety purpose. But I have report your comments to our development staff, I think they will sincerely consider re-add it in the later version.


    Best Regards,

    Kim

  • Hello,

    Since there is still no new update for version 2.0 with the possibility to explore backups on a NAS I would like to go back to Aomei Backupper 1.6. Is this verson still available for download?

  • Please add this feature back ASAP, thank you

  • Hello to all,


    We have added the feature back, the current latest version is 2.0.1, you can download it at our official site.


    Best Regards,
    Kim
    AOMEI Support Team

  • Thank you, but I still can't see any .ADI file when I browse my NAS

  • Hanzi, is this issue still occuring?  I was browsing through the forum and ran across your question.  I have looked at this with version 2.0.2 and I see the file.  Are you having trouble where it won't mount the file or isn't showing the file in the path you're looking at?

  • Hi, I installed the version 2.0.2 because I had the same problem. I have a WD MyBookLive hard disk in my private lan. I have the disk backup image in the Home window of the program. When I clic on Advanced and I select Explore Image I receive the following message:


    The partition and disk image files saved on a network cannot be explored, please copy them from the network to a local disk and then explore.


    I would like to underline the following:

    I made the disk backup yesterday because I would like to reinstall the operative system. After reinstalled it, I need to explore the backup to restore all the documents. Fortunately I have enough space on one of the hard disks on the pc to copy the image file from the network HD but it is a file of about 120GB and this thing is extremely long.


    On my laptop I made a backup copy of the entire hard disk and put it in the same WD MyBookLive and the backup copy seems to be accessible from the network (on the laptop I have the 2.0 version).


    I'm waiting for your possible solution.

    Thanks

  • I am having the same problem even on version 2.0.2. Cannot explore backups located on a NAS. This is a big issue for me since my backup sizes are huge, some more than 1 TB, and copying all the adi files locally is not an option. This used to work perfectly in version 1.6. Please fix.

  • Our dev team is working on the issue. Once there is any progress, I will inform you.

  • I have a similar problem: I made a backup, and afterwards renamed the file and the parent folder (forgot to give it a useful name). The Utilities/CheckImageFiles works because I can locate the file by the browser. If I use Home as entry point, I can not access the backup file ("unable to get the backup information...").

  • Hi Unx,

    After you create a backup task successfully, all the backup information are recorded by Backupper. So if you rename the files afterwards, Backupper is not able to recognize the backup task no longer. 


    In this case, you can reload the backup task to Home page: Delete the invalid backup task(note that just delete the backup task not with the backup images)-- Click Restore on the left column-- Browse the path you saved the backup images at-- Go back to Home page, the backup is reloaded.

  • I would also like to add my frustration about being unable to explore an image file on a NAS box. I am running v2.0 Standard. This is really nice software but the warning message suggests there is something wrong with the backups which can be worrying. Please fix this asap.

  • Actually there is a workaround to this. If you map your NAS box with a drive letter and access it via Computer and not Network in BackUpper you can explore images. image

  • Both solutions (suggested fromYoungCheng and RayProudfoot) solve the issue to access a moved image. Would be nice to have a RELOCATE feature in.Thanks.

Sign In or Register to comment.