Main Threads:Restore to SSD not possible
  • Hello, I have a problem to restore my system from my backup file after Win 10 system crash.


    At first I tried to boot the PC by the Aomei boot CD which I created long time ago.

    OK, the Aomei system started and I could find the correct backup file for restoring my system.

    The next step was to select the destination. But here I could not find the SSD hard disk where my OS is installed. All other HDD hard disks where available.

    But the SSD I needed was not available.


    OK, the next idea was starting the "naked" Windows 10 (which I could repair, but it is not the correct system I had before) . Here I installed the Aomei Backupper again and tried again. The SSD harddisk was available now. This drive I selected. Afterward the Aomei Backupper shut down the PC and booted again in the Aomei system - the same application as in my first trial. But the problem was the same as before (see above). No SSD drive available!


    Now I could not restore my system...

    What can I do?  Can you help me?


  • Seems that the SSD needs a special driver that is not available in the bootCD but is available in Windows? Which old bootcd did you use? Can you make new ones on (another) PC ? Try Linux version and WinPe version

  • I think the boot CD is not so old (its taken from the current Aomei Backupper version). I used the Linux version. Ok, I'm gonna try to create a WinPE version.
    But if I start from Windows 10 I can choose the linux or Win PE version. I think I have tried both variants. But I will try it again...

    Thank you. I will write wether it works...

  • With WinPE you can add necessary drivers, *.inf files.

  • Yes, you need to create the the Linux version.

    Sorry for the inconvenience.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!