Home AOMEI Products Support

Question and Problem when trying to Restore using AOMEI Backupper Standard 3.2

edited December 2015 in AOMEI Products Support

I have searched through the forum discussions and have not located this question nor its answer so I am going to try to post it here, but it is was already asked and answered, then I apologize for missing it.  I am trying to help a friend who has an HP Pavilion Elite
HPE-240F PC running Windows 7 Home Premium and got a really nasty virus
on his system that blocked his Internet connection and then did a lot of
other nasty things on the system.  After trying to find it and remove
it using many different tools, we decided to do a clean restore back to
factory default OS, but we had to do a backup of the system first so
that we could get his data for restoration after reloading the clean
OS.  Using AOMEI Backupper Standard 3.2 on the infected system, we got it to load
correctly and run correctly yesterday.  We ran a "System Backup" using
Backupper Standard 3.2 and set it to back up to the DVD drive using High
Compression.  It created 19 DVD-R's, and it said that it successfully

Unfortunately, we did not think to
check the 19 DVD-R's using Backupper Standard 3.2 to verify that we could read
all of the files/directories so we trusted that everything was there and
okay on the 19 DVD-R's and reloaded the original OS and pre-installed
software using the HP restore factory system software built-in.  We then
installed Backupper Standard 3.2 again on the new clean system and tried to
restore only the selected data files and folders that we want using
Backupper's "Restore" menu, but instead no matter what we have done, the
Backupper software willl not load the file/directory menu.  Instead, it
asks for the first DVD, which we put it, and then select the only
".api" file there.  It takes a few seconds when it then automatically
ejects the DVD and asks us to insert the last DVD, which we do.  After a
few seconds, it says "Information   Uninitialized component or function
cell." and automatically ejects the last DVD.  And then we can go no
further and cannot get to the file/directory listing nor the data files
that we need restored.

Any help or advice that you can
offer would be greatly appreciated, because we are currently sweating
with his data currently being inaccessible to us to reload on the new
clean system.  Again, thank you, take care, and have a nice day!

-- Ron Krisko


  • The AOMEI Support Staff wrote back to me and said the following:

    Thank you so much for contacting us.
    Maybe you can try to copy the backup file in every DVD to a folder, and then restore to other location again. After that, you can select these files you want to use.
    If you have any other questions or suggestions, please feel free to contact us back.
    Best Regards,
    AOMEI Support Team
    Optimize System, Optimize Life

  • I have tried their suggestion, and AOMEI Backupper Standard 3.2 worked just fine for finally restoring his backed up files.  Thank you very much to Megan of the AOMEI Support Team for her help with this issue!  Take care!

    -- Ron Krisko

  • Thank you

Sign In or Register to comment.