Home AOMEI Products Support

Problem with initial full backup?

edited November 2015 in AOMEI Products Support

I have a strange situation. I have two, very similar Windows 7 PCs. I put AOMEI Backupper on both, backing up to NAS shares. On the first PC, the backups and image verifications go fine. On the second PC, I have tried to do a full backup 8 times. Each time it says it failed the post-backup image verification. HOWEVER, if I do an image check of the 'failed' PC #2 images from PC #1, it says they are valid images! I can even mount them and browse the files. What would cause PC #2 to think that the backups are failing every time? I'm not sure I can trust that I will be able to restore PC #2 from these images. Also, I doubt I can schedule incremental backups if the PC thinks I never got a good first full backup. Thanks for any advice you may have.


  • Can the bad pc validate the good pc image?

  • Sorry for the inconvenience.

    Maybe the program of checking image automaticlly did not run well,but if you check your image manually and it said the image was valid you can be assured that this image is complete and you can use it to restore.

  • I did try several times using the separate utility, but it failed every time. However, sidrick's suggestion of using the "bad" PC to validate a "good" image was interesting. I tried doing that and it was taking a very long time, and that's when I noticed a difference between the two PCs -- the "good" one is connected to the network by wire, the "bad" one by wireless. So I copied the image down to free space on the "bad" PC's drive, and then it validated first shot! So maybe the PC is just having trouble validating images (stored on a NAS drive) over wireless?

Sign In or Register to comment.