Please include latest versions of the aomei products to PE Builder.

I wonder why the latest PE Builder comes with old aomei products.


Please include latest versions of the aomei products to PE Builder.

Comments

  • Hi aomeimania,

    Sorry that we have not update PE Builder yet. To run the lates version of AOMEI products in WinPE, you can install the latest version of Partition Assistant and AOMEI Backupper on your computer first, then when you create the WinPE using PE Builder, it will add the latest version of Partition Assistant and Backupper directly. 

Sign In or Register to comment.