What went wrong? AOMEI Partition Assistant Lite Edition

I have WHS-2011 and the c:\ was getting full (5g free isn't full, but it keeps warning me), so I've been looking for a free solution and read an article about this AOMEI Partition Assistant Lite Edition working for this, so I first loaded it on my Win 7 pro computer and it warned me that the standard edition would work better, so I uninstalled and loaded it onto my WHS.

-resized the d:\ no problem

-tried to move the d:\, it warned me that I needed more free space to move, so I opened more than enough (1x +70gb more)

-tried the move function, and the machine rebooted, and started to move the partition


I thought great, finally going to fix this problem, but when the computer rebooted after the move was complete, it now hangs scanning for hardware (drives in purticuler). So I tried to boot to CD to restore and it hangs before I can enter BIOS to change boot order, so any suggestions???


I will need to pull the drive and see if I can wipe it from a dock station on another machine... I guess there's nothing for free...

Sign In or Register to comment.