Software does not work in Windows 10

On 8/2 downloaded Windows 10. Created backup on external Hard Drive.  Also on drive was a backup from Windows 7 which I knew worked.  8/3 starting Windows 10 error message "Critical Error, start programs will not start,sign out and sign in will try to fix problem.  After about several trys critical error was not resolved.  Tried to reinstall from both backups and failed.  After loading files Backupper froze message create new backup.  Had to manually shut down computer.  Last resort, reinstall original HP files.  Once Windows 10 was deleted was able to reinstall Windows 7 from my backup of 7/27.  Back up and running but will not reinstall Windows 10 untill Backuper fixes issue with Windows 10

Comments

  • Sorry, we will fix the issue in the future.

  • Will someone let us know when the issue is fixed??

  • JustinGao, you are aware that thousands if not millons of people are now downloading windows 10 offered by Microsoft,  A lot are you customers that's why I hope you will look into this.  To me your program is the best on the market, a life line when something goes wrong. I can't tell how many times I used the back up in Windows 7.  People using window 10 will be shocked when they make a backup and attempt to fix their computer backup will not work.  It's a nightmare  when you have to put your computer back to original Mfg software and start all over.  Thank you for listening to me,hope it's fixed soon.


  • Gullfer1, the issue has been fixed, you can download the latest version at our website.

    The version number still is 3.1

  • It has been corrected ? 

  • You have to make another PE media?

  • Jack, last time I downloaded was August 6 still same problem.  Has this been updated since then???

  • Gullfer1,

    We updated the version 3.1 installation file in the evening on August 6 in Eastern 8 zones. 


    vagn_32, which version you used to make the PE disk? Does it boot successfully? If the media boots well, you don't have to make a new one.

  • Yes, I start the media very well.


    Thank you


  • No boot partion after restore.

    Don't know if this is an Windows 10 issue since it is the first time i tried to make a restore.

    Had done a backup of my system SSD disk. This was made with a USB stick with bootable  Aomei backup program created before i converted to Windows 10. Everything looks ok an integrity of backup data is OK.

    After succesfull restore i don't see the bootfile in my bios?

    I see the SSD disk but I can't boot. ( I even tried to make a repair with ny W8 disk but it says the media is loocked - or simulare)

    Maybe Ive done something wrong but since I made a backup of the complete SSD harddisk, shouldn't the boot partion be vissible?


    Much obliged for any help since it will be a huge jobb to start from scratch, if even possible considering the amount of programs, settings, drivers etc.

    Best regards / Bertil

  • May I ask did you set to use UEFI to boot in the bios.

    And may I ask the meaning of that sentence"the media is loocked - or simulare"

    You can send us a screenshot of the error so that we can better analyze.

Sign In or Register to comment.