Will not boot into PreOS mode to finish migration, just reboots to multiple boot menu

Subject says it all.  Attempting to move a windows 7x64 to a Sandisk Extreme SSD. Tell it to go ahead and reboot into PreOS mode.  System reboots, however it does not go into PreOS mode.  I instead get the menu to boot into windows 7 or windows 8.  The disk with windows 8.1 has been disconnected.

Forgot to mention that I am using Aomei Partition Assistant Pro.

Help.

Comments

  • Having same problem but I'm using the standard version... 


    And tbh I don't think I will be buying the full version because this guy left the request for help 21 days ago and not a peep from anyone... I don't mind if the makers of a product don't give good support if there is a good large comunity which can help with almost any problem you might have but it looks like that this program doesn't even have that.

  • Update, this is not a windows 10 problem.  I reinstalled windows 8.1 and with the ssd(windows 7) and the sshdd(windows 8 or 10), the sshdd will not boot.


    Still get same error message as before:

    PC/Device needs to be repaired. A required device isn't connected or can't be accessed.

    error code: 0x000000e

    need to use recovery tools.

     Press enter to try again

    Press F8 for startup settings

    Press F9 to use different operating system(this is only one that works, can boot into windows 7 installed on a ssd)


    If I attempt to use a recovery tool, it says the sshdd drive is locked and to unlock it.


    From windows 7, I can access the sshdd and format it, restore it, see the files on it, etc.

    Just can bootup into it.


    I should mention that if I use a standard hdd, there are no problems.  It will boot into windows 10 if that is installed.


    Any suggestions would be appreciated.

Sign In or Register to comment.