Backupper Pro wiped my backup drive. Without asking. W7x64 Raid0 with separate physical backup disk.

As I write this, I'm alternating between extreme disappointment and frustration. Here's the situation:

I had a physically separate backup drive, apart from my multi-partitioned raid set. It's an older, slower drive on IDE that Windows sees as "drive 0." I have been carefully building images from a clean install, to all the updates, to my basic programs, to the fluff. It was about 14 incrementals, each carefully described, with matching ERUNT and Registry backups, all carefully documented. I also built a WinPE environment on my multi-boot USB Win-install drive. I have re-imaged several times, and am really very happy with Backupper Pro.

   So today, I go to re-image back to an early image to see if I can troubleshoot problems with another program. Like a fool, I didn't boot into the USB recovery environment. I let Aomei suggest a "restart mode" imaging. Sounded fine with me. I reboot, WinPE comes up, and even though I had expanded the original system drive, Backupper complained about "not enough reserve space." I had about 30G excess space, I don't know what that's about. When I attempted to look at my image, it tells me it "can't find it," and browsing (still in PE) at My Computer shows my backup drive is now a 512mg or so partition with what looked like the PE environment filling it.

   I close Backupper, reboot, and sure enough, no backup drive in "My Computer." Disk Management shows it as wiped clean and "Unallocated."  What. The. Hell? All my images are gone. 600 Gb Backupper coulda used on my raid set for its PE, but no, it chose the separate disk. This is one MAJOR design flaw. I partially blame myself for not booting into my USB PE, which worked before, but Backupper didn't even ASK me if it was ok to use that disk, much less Re-partition it and wipe it out.

I don't know what else to say. I consider myself an expert computer user, but one split second lapse, casually agreeing to a "Restart Mode" restore, and my Pristine, fully updated-with-240-updates virgin install image is Gone.

How are you going to A: Fix the design flaw? And B: Compensate me for my loss? I would still prefer to use your programs, a couple of lifetime upgrade licenses for Backup and Partition proggies would certainly go a long way in easing my pain. :)


  • maxmax
    edited August 2015

    Not a single comment. Anyone from Aomei read this? I really like this program but I'd like to understand the Logic behind Backupper aggressively reformatting a drive without even Asking for permission. I think this situation deserves at least an acknowledgement from someone at Aomei. Otherwise I see this program as useless, if it can't at least follow industry norms...such as not screwing up someone's hard drive for no reason.

  • edited August 2015

    I'm new to this program as well, and have my own errors. From what I've seen over a few days here, the support is almost NON-EXISTENT and that sucks when it comes to product support. To charge money for their software, it needs both to be successful and not just greediness alone.

  • edited August 2015

    I'm new to this program as well, and have my own errors. From what I've
    seen over a few days here, the support is almost NON-EXISTENT and that
    sucks when it comes to product support. I wouldn't mind quite so much if it was only freeware, but for the other versions, it needs support all the way...

  • Thanks for the reply plb4333. I love the program but this is a deal-breaker for me. If only I knew they were looking in to it...

  • I just thought I'd add that I have had a similar catastrophic error using the free version of the software. I was attempting to clone my hard drive for an SSD replacement (the first time I tried it I had not created a recovery partition so I was starting from scratch, doing the whole clone again). The full clone was set up and all the original partitions on the hard drive were due to be cloned onto the SSD. The dialogue came up about 'restart mode', which I agreed to, thinking it needed to wipe the SSD completely before doing the clone operation. When I came back to my PC, there was a black screen apart from an error message generated by AOMEI. I pressed OK, and ended up with a completely black screen. I turned off the laptop and then turned it on again, only to find that there was no operating system! The Hard drive that I was trying to clone from had been completely wiped!

    Luckily the SSD was not wiped as part of this process, so I could restore Windows 10, minus the recovery partition. I'll stick to this for now as at least I have a working PC and I you're probably thinking I tried to clone the wrong way, from the SSD to the HDD - but I know I asked it to clone from disk0 (with the recovery partition on it) to disk1 (the SSD) and I ended up with a wiped HDD. If you get asked to go into Restart Mode, my advice would be  - go back, here be dragons.

  • Wow, Max wants a couple of lifetime licenses to cover his pain and suffering for something he caused himself, wow. He just wasn't paying attention to what he was doing is about what he said.

    Backupper is the easiest and in my opinion the best imaging software there is. You can not mess up if you read the instructions. I only read some of the instructions because most of the steps were self explanatory. I used a different imaging software before I tried this Backupper and it took
    between 10-15 minutes to do a full partition backup and around 7-9
    minutes to do a restore image. When I tried Backupper, I uninstalled my
    old imaging software and deleted all the images. Backupper imaged the
    same partition in less than 6 minutes and restored in about 2 minutes and I was back in business. I started with the free standard version and within a month I bought the Professional Backupper with 2 licenses so I could have one on my laptop and one on my desktop with the extra things you could do. Now I go into the registry and delete files in the registry and in Windows without fear of messing up, which I have several times so I could reimage the partition of whichever O.S. I was using because it took only a few minutes and I was back to messing around again.

    My boss was using another different imaging software at work. I brought
    my laptop to work, hid my images and let him play with Backupper. Before
    the day was over he bought 3 server versions and a server technician
    version. I talked to the technician a week later and he said he was glad
    I showed the boss Backupper because it made his job faster and easier.

    I think most people that have posted to having a problem did something wrong with the backup, scheduling incremental backups, cloning, merging images, restoring, not understanding all the aspects of individual tasks or just not paying attention to what they were doing and had to gripe to someone because they knew it couldn't have been their fault.

  • Also Max, if you wanted help so bad, there are a Support and a Contact Us buttonsimage on the main page to talk to someone from Aomei.
  • 4 months late to the party. Dale do you hear yourself? I realize my situation is not common, and that's exactly why I posted. I like this program too, or I would not have bothered. I posted
    because I wanted Aomei to fix a problem before someone else gets
    burned. If you actually read what happened you will see it's not "my fault." I have been imaging for 15 years. Like Bender, there is no free will, the output is pre-destined by its programming.  I made a simple choice presented to me by the prog, just like many other people will, expecting my end result to be an image replaced. I got that, and as an added bonus a HD was indescriminately wiped and re-formatted just to temporarily use 500meg  of space. Wouldn't you agree that is unacceptable? The fact that it was the Backup Drive was just irony on the cake.

Sign In or Register to comment.