Aomei Backupper 2.8 SMTP notification

Hi there.

We are currently trialling the above but have issues with notifications.

Initially we set it up and pressed 'Send Test Message'.

We then recieved an email from [email protected].

Now emails have stopped working from your own servers and if you check, this domain (163.com) is on a Squid Malicious blacklist.

I then configured Aomei to use our internal SMTP servers using no authentication (Proven working via 'Telnet') and recieve an error message that the email cannot be sent.

We are very keen to get this feature working and have used the free version previous to this.

With all functions working correctly we would be more than happy to purchase for our 7 servers.

Comments

  • Hey lukehefford,


    I can tell you, that I have the same issue in AOMEI Backupper 2.5 and I am really astonished, that this bug is still not fixed! We also try to send SMTP notification to our internal SMTP-servers without success.


    I really wonder, when AOMEI intends to fix this substantially important feature, as we use the Technician version commercially in our company, but that is bad SERVICE !!!


    Regards,

    DiWi

  • Using telnet.exe on the same server, where AOMEI Backupper is installed, sucessfully can send SMTP-notifications! That's really strange behaviour! Try to do that for yourself!


    Regards,

    DiWi

  • Apparently AOMEI is unable to fix that bug so far! There is still no solution!

  • This lack of custom notification is bothering me as well. Just fix it. The problem with notifications using own SMTP server is there from version 1.XX. Aomei: stop adding additional features and focus on fixing issues.


  • Is there anybody from AOMEI that really knows, what we ware talking about? Does AOMEI ignore everything here or do we get a real reply, like AOMEI is working on the problem and the feature will work in the next version and when this next version gets released?


    Who knows? This company is located in China and maybe they are not interested to fix the bugs!


    At least, I really find this behaviour from AOMEI quite strange and unprofessional!


  • I wonder if they're working on a new version?


    I spoke with them for the last time on 2/6


  • of course,we're working on the new version and want to fix this problem more than you do. What really troubles is it works on our end, but does not work on some users end

  • This problem does not happen to me.


    I took only the user's comment above because they do not have seen anyone else of AOMEI answering questions Forum.


  • The Aomei Backupper v2.8 was pulled, maybe cause it's full of bugs? I am really excited if Aomei manages to release a new version without bugs or if we need to switch to a competitor, as the current Aomei Backupper Technician is full of bugs and not recommended for productive environments in companies.


    After the release of the next version of Aomei Backupper, we will decide, whether our Aomei Backupper Technician buy is useless and we need to buy a more reliable product from a competitor or if Aomei manages to release a reliable product suitable for big companies.


    Let's wait and see, if Aomei manages to release a bug-free version soon or if it will take ages?


Sign In or Register to comment.