Creating a restore/boot disk Backupper 2.5

I made a Windows PE disk, burned it to a CD and I can boot into the main Backupper window.  However I cannot use my mouse or move around in that window using the arrow keys.  This obviously means I cannot use any of the Backupper functions.  I looked at the PE creator page and there was the option to add drivers.  I thought this might solve my problem.  But I could not figure out where to add drivers from.  I am using Windows 7 SP1.

Thanks for any suggestions.


  • You may add drivers from C:\Drivers

  • Thank you for your reply, mysery.

    I do not have a C:\drivers folder on my computer.  However, I tracked down a folder named "drivers" at C:\windows\system32\drivers.

    The problem is that there are no .inf files in C:\windows\system32\drivers or any of the sub-folders.  There are .sys and .mui files but the bootable disk creator in Backerupper requires .inf files.

    Therefore, I have 2 questions:

    1.  is my inability to navigate in the Backerupper window when I boot with the PE disk due to the lack of the appropriate drivers?  Or is it something else?

    2.  where would I find the .inf driver files on my Windows 7 installation?  Might they be somewhere on the Windows 7 installation disk?

    Thanks for your assistance.

  • I had the same problem with the disc I made using Backupper 2.8 on my Win 8.1 desktop. This was the first time I used a backup program and just thought it would be a good idea to try one now. I made a system backup for my new and older backup computer and rescue disc a couple of months ago, but didn't think to test the rescue disk. My backup computer died a few days ago and when I tried the rescue disc I had the same problem. After burning a few more discs, and trying them out, I noticed that as I was moving the mouse around trying to find the pointer that at times one of the buttons would be breifly highlighted. It turned out the mouse worked while the pointer did not show up. I had to go with slow movements with the mouse in a steady facing position until I had one button highlighted, then move towards another button and get it highlighted to determine how fast my mouse was moving. I had to be careful not to twist the mouse to keep it facing in the same direction, and I was able to do the restore. I would not want to have try to do that again.

    I also made a PE disc using AOMEI PE Builder 1.4, but when I tried using it the files loaded, then I got a message that Windows couldn't load due to a missing or corruped file.

    I have Win 8.1 on both machines and even after looking at knowledgebase and forum articles, I didn't find a good explanation of why the pointer doesn't show. I have since tried Macrium Reflect and their rescue boot disc works fine. I will try Aomei again later to see if this problem is resolved, as it does seem to be an otherwise good program.       

  • Thanks for the suggestion RC44, I will try that with one of the CDs that I burned and tossed into the trash.  Your experience strongly suggests that there is something not quite right in the PE disk that Backupper creates.

    An update to what I have tried.  I looked on my Windows 7 install disk; no driver files .inf; then I hunted on my C: drive.  I found C:\windows\inf and there were a lot of .inf files.  After trying to see which ones I needed I decided to just put them all on the disk.

    So I burned another CD with all the .inf files that I found in C:\windows\inf.  The process took a while and I was told sequentially that each .inf file had been installed.  But the resulting disk was no better: still no cursor or keyboard.

    Then I gave up and burned the linux boot disk since all I wanted it for was to restore an image.  Booting from it took me into the Backupper window again but this time there were no backup images listed.  However, it looked like there was a cursor arrow.  But the arrow could not be moved by the keyboard or the mouse.  Another disk for the trash.

    Has anyone created a boot disk [PE or Linux] that works???  I am running Windows 7 Home Premium 64 bit.

    I really like Backupper and its features but if I cannot create a boot disk to use for restores, the program is not very useful. 

    AOMEI any solutions???? 

  • edited May 2015

    Well I just tried your suggestion RC44 and I could not see the slight flicker that you mentioned.  I rolled my mouse side to side and up and down when side to side did not work.  No success.

    This is beyond annoying!image

  • I was out of options so I decided to try making an ISO with Aomei PE Builder 1.4 to see if that makes any difference.

    It did not.  In fact it was even worse than my other attempts!  The 'Windows is loading file' bar across the bottom of my screen permanently stalled about 3/4 of the way to completion!

    Aomei I need help!  

  • Sorry Homer, I should have explained my process more. Once I saw the mouse did work somewhat, I also found just randomly moving the mouse didn't work well. I took a piece of paper, laid it on the desk horizontally, and place my mouse in the lower left hand corner. I placed a mark at the top of the mouse and a verticle line at the top center of the mouse. This gave me a starting point. Then I moved the mouse at an angle down and to the left a few times to get the cursor in the lower left hand corner, being careful not to allow the mouse to make any movements up as I moved it back to the start position. Then I moved the mouse to the right a certain amout, then straight up as far as 4 inches. If nothing lit up, I repeated repositioning the cursor to the lower left hand corner, putting the mouse in the start position, and began again moving the mouse to the right a slightly different amount. This is a tedious process.

    I did this on both of my computers. On my backup unit, which is used with a 26" widescreen tv, I found the Utilities button about 3/4" to the right and 1" up. On my main computer with a 19", 4/3 monitor, that button is to the right about 1 1/8" and up 1 1/4". Even after finding this out, it can still take up to 3 tries to find the button when starting anew. Moving  from the left side of the window to the right side is about 4 inches of mouse travel. Can also do the same process from upper or lower right hand corners, but lower left hand corner, with the line of buttons on the left side, seems best way to start. I don't know if you will get the same results. I will say it again, this is a tedious process. The only reason I did it was because I needed to.

    I also forget to mention earlier that I have PS/2 ports and did reboot with a PS/2 mouse with the exact same results. The mouse worked without a visible pointer.     

  • Another thing I should mention is that when I first used the rescue disc there was a pop up window notifying a newer version was available. Seems the focus was on this smaller window with only 3 buttons, making it even harded to hit a button. I downloaded the latest version, getting rid of that notification window, which made it easier to work with.  

  • RC44 thank you for those detailed instructions.  That was an unbelievable amount of hit or miss work!  Thank you for sharing it with me.  If a recent Windows update from Microsoft had not been flakey and done strange things to my computer I would not have cared about figuring out how to get the boot disk to work.

    I will try your instructions tomorrow when I have more time and a lot more patience.

    I am rather flabbergasted that no one from Aomei has tried to assist with what is obviously a very significant problem with Backupper.  image

  • Hi,

    Sorry for the late and sorry for the problem. Generally this problem will only occur when you use USB keyboard and mouse. If you are not use USB devices, this should be a bug.

    If it si USB keyboard and mouse, you can search internet to download the USB keyboard and mouse drivers. Then add them into WinPE.

    Or you can use PS/2 keyboard and mouse. 

  • Thank you Admin for the suggestions.  I will try using a PS2 mouse and keyboard in place of the USB ones that I am using right now. 

    I did not try this before as RC44 said above that he had used PS2 devices and it had no effect on whether he could see the mouse cursor. 

    In the support forum, you asked about my computer.  I built it myself using the following components:

    Gigabyte Technology Co., Ltd. GA-890GPA-UD3H motherboard -- used default settings

    AMD Phenom II X6 1090T cpu -- no overclocking etc.

    Windows 7 Home Premium 64-bit SP1 operating system

    8.00GB Dual-Channel DDR3 @ 669MHz (9-9-9-24) -- no overclocking etc

    2 hard drives [partitioned] total 3 TB and booting from a 120GB SSD with no partitioning

  • image Hello Admin!

    Thank you very much for your suggestion to try a PS2 mouse/keyboard.

    My motherboard only has 1 PS2 port on it so I could only attach the mouse; I left the keyboard disconnected.  This was not a problem because I had set the POST configuration in the BIOS to only stop if there was no mouse.

    The boot disk worked perfectly with the PS2 mouse.  I was able to roll back my system to before Microsoft's last faulty update did strange things to it.  And as far as I can tell, the restore is perfect too.

    I am again a happy person.........but one who will wait before installing Windows updates just to make sure none are faulty.

    Thank you again!

Sign In or Register to comment.