WinPE disk does not work

edited December 2013 in AOMEI Products Support

I'm running Windows 7 64 bit and I tried to create a WinPE boot disk.It says that my system does support this function. The first time, I created the ISO file and then burned it to a CD with ImgBurn. ImgBurn said the process had completed successfully so I tried booting from the disc. During bootup, my computer hesitated a few seconds and then booted straight into Win7 from the hard drive. Trying to explore the CD, it shows as being empty. I tried again but this time burning the disc directly with AOMEI. It also said it had completed successfully but the same thing happens. The disk does not boot and shows as empty. If I have to add drivers, I have no idea which ones to even look for.


I tried creating a Linux disc. It burned and does boot. However, it does not find the external HDD that the backup was created on so that is useless to me as well. I'm not impressed with this program at all.


 UPDATE: The Linux disc does find the HDD and the backup file but only if the HDD is connected to a USB 2.0 port. It will not find it when connected via USB 3.0

Comments

  • edited December 2013

    Hello Dch48,


    We are so sorry for the problem you encountered. Could you please tell us what is the model of your CD? You may retry first generate the AOMEI Backupper iso file. At the meantime, during the process add USB 3.0 drivers, please refer to the this thread.


    If you have any further questions please feel free to let us know.


    Best Regards,

    AOMEI Support Team

  • Well, I have discovered that the generated WinPE disk does boot and work fine on my other much older laptop that has Windows 8.1. I don't even have AOMEI installed on that one and was able to do a full system backup just from the boot disk. I also found that my Ultimate Boot CD works on the 8.1 machine but has the same issues as the PE disk on my main computer. I now suspect that the brand of disk (Memorex) might be the problem. I ordered some Verbatim ones and will try those out when I get them. The strange thing is that my Linux based boot discs for AOMEI and for EaseUS ToDo both boot and they were burned on the Memorex discs too. My Win 7 repair disc also works on a Memorex. HP laptops have a history of problems with Memorex but prior to this, I only had issues with their DVD+RW's

  • I tried a Verbatim CD and found and added my USB 3.0 drivers and the new boot disk works perfectly.

  • We are glad to hear that. If there is still any problem or suggestions for us to improve this program please do not hesitate to let us know.


    Best Regards,

    AOMEI Support Team

Sign In or Register to comment.