Backupper: error 4127

Hi


I'm trying to make an incremental backup of a previous image. When I run the backup though, I get error 4127: http://i.imgur.com/QwXCCYM.png

I can't find any information about what this code means, anywhere.


My settings are

destination=G:, which is present

source=S: (UEFI loader), the Windows loader, Windows itself, and my Linux

split every 1GB


I'm running Backupper as admin, and this backup worked earlier today. It gave the same error the first time, but running Backupper as admin fixed it then; this is no longer the case.


I've been using incremental backups of just Windows + Linux for over a year without problems and don't see what the issue could be here.


Any help would be appreciated :)

Comments

  • Bump?


    Also, now it's become error 4101

  • You can use Check Image under Advanced option and upload the error here

  • I'm trying to make a new image (including UEFI, Windows boot, Windows and a Linux) and am getting the same error again (4127) when it tries to back up the UEFI partition. There's no image to check.

  • Send your log folder in installation directory of Backupper to [email protected] or upload it here.

  • Try running command prompt as admin with the following commands...

    sfc /scannow

    chkdisk c: /r

Sign In or Register to comment.