NEWB Questions

Hello, I just found this AOMEI softare today and from what I see it seems to be a great multifunction tool.

Now when I found this I was looking for something that would let me boot from a USB Drive, then restore an image onto that Machine. I dont mind doing it VIA USB or over the Network. So I used PE Builder, made a drive, booted into it. Now here is my issue. I see no network devices to connect to the network, and it does not recognize any USB or External HDD that I plug into it. I know there must be a way as the Backupper program is built into the PE boot disk. Any links to a proper form or any tips in general would be greatly appreciated.


Thanks!

Comments

  • What were the steps you used to make a bootable hard drive?


    I do mine using RMPREPUSB, then have that boot the ISO (Linux or PE), this method does show up USB drives and network connections.


    Does your external drive show up in Windows as a removable drive or as a hard disk? 

  • To make the PE drive all I did was use the AOMEI PE Builder then had it build the Bootable media on my flash drive. So are you suggesting I use PE Builder to export the iso file then use the RMPREPUSB softawre to write the ISO to my USB?  
    My external shows up as a Hard Disk and is formatted for ExFAT. Should I try another format?

  • One thing worth noting is that this is only happening on one model laptop of ours. It so happens to be the laptop we have 50 of and I wanted to roll out an image on them all.

    Under Computer it doesnt even show the USB Boot drive, it only shows the internal HDD. I tried adding the drivers ... to no avail. :(

  • Can your system recognize your external HDD? You can connect the external HDD to your system. after installing the driver, you can add the driver to a bootable media. You may also need to add network drivers.

  • Hello

    I was AOMEI Onekey Recovery during a backup to the program following a fatal error has occurred.

    My Tablet PC SONY VAIO TAP 11 (SVT11213CXB model) microSD card has become attached delete SD card inside the data after the backup has been executed.

    The drive C: (SDD) and D: (SD card), but that the bug once more and try this test plan. Perhaps in part to create a recovery partition D: is the drive area is questionable whether this would have been deleted.

    Thank you.


  • Okay the system I was working with was Fujitsu lifebook which turned out to be a major headache. I returned those, and now am using it to image my Lenovo M73. It detects the hard drive and usb perfectly! I've tried other models as well and everything works great. I dont understand why Fujitsu was so difficult.

Sign In or Register to comment.