Unable to explore image created on NAS

13»

Comments

  • I am on Aomei Backuper 3.5 Technician. The backup image is still not explorable.

  • Sorry for that.If the backup image is in the NAS, yo can try to sopy it to the local and try again.

  • There is no way to do that. The backup has over 600GB (incremental) and there is not enough space on the local drive.

  • Sorry. Maybe you can try to map it to the virtual partition.image

  • Please can you explain what you mean by " try to map it to the virtual partition"?

  • You can map the NAS to the computer and do the restore again.

  • edited August 2016

    Oh that way you mean. Nope did not work either. Still I was able to mount a System backup ( C:\ drive) from the same source. The partition backup (D:\ drive) not so much. After some experimenting I found out the following:

    System backup - I am able to mount full and incremental backup points

    Partition backup - I am able to map a full backup point but the incremental not so much.

    I've tried several backup point without success. The 2 Full backup points mounted just fine.

    Try to explain that.

    Can anyone confirm this behavior? Thanks.


  • FYI: I have deleted all the incremental backup files and done a new Incremental backup which I was then able to mount. No Idea why the previous 3 incrementals could not be mounted, but now its working.

Sign In or Register to comment.